Chapter 10 Introduction to Presentation Applications

Shambhavi Roy

Clinton Daniel
University of South Florida, cedanie2@usf.edu

Manish Agrawal
University of South Florida, magrawal@usf.edu

Follow this and additional works at: https://digitalcommons.usf.edu/dit_tb_eng

Scholar Commons Citation

This Book Chapter is brought to you for free and open access by the The Modernization of Digital Information Technology at Digital Commons @ University of South Florida. It has been accepted for inclusion in FUNDAMENTALS OF INFORMATION TECHNOLOGY: Textbook – English by an authorized administrator of Digital Commons @ University of South Florida. For more information, please contact digitalcommons@usf.edu.
CHAPTER CONTENTS

Overview 194
What is a Presentation Application? 194
   Slides 195
      Adding, Deleting, and Reordering Slides 195
      Formatting Slides 197
      Adding Content 200
   Business Elements: Charts, Graphs, Tables, and Spreadsheets 203
      Sharing, and Printing Slides 207
Delivering the Presentation 209
   Learning to Deliver Great Presentations 211
Chapter Terms and Definitions 213
Chapter Case: Amber’s Business Presentation 214
Presentations aren’t about the presenter; they’re about the audience and what the audience needs.

—Simon Raybould, author of “Presentation Genius: 40 Insights from the Science of Presenting”

Overview

A presentation is an electronic document that conveys information to an audience. Robert Gaskins got the idea of software to create “slides of text and graphics in a graphical, WYSIWYG environment, then outputting them to 35-mm slides, overhead transparencies, or video displays and projectors…[t]he presentation would spring directly from the mind of the business user, without having to first transit through the corporate art department.”

Before working on PowerPoint, as a student Gaskins had worked in the computer lab at Berkeley as a graphics consultant. Gaskins began working on the software, initially called Presenter, in July 1984, and continued working on it with two colleagues, Dennis Austin and Tom Rudkin, and released PowerPoint on April 20, 1987, for Mac computers. Three months later, in July 1987, Microsoft bought their company, Forethought Inc, for $14 million. 5 years later in 1992, Microsoft released PowerPoint 3.0, which in Gaskins’ words, realized his initial vision for the product.

The first public presentation from a laptop to project video from PowerPoint took place on February 25, 1992, in Paris. Since then, presentation software is used at virtually all business meetings to improve communication.

Students use presentation software in a variety of creative ways to create flyers, brochures, and other electronic documents.

What is a Presentation Application?

A presentation application allows users to create and display presentations. Presentations are usually made up of a series of slides or pages, each containing text, charts, images, and videos. Both word processors and presentation applications create electronic documents with unstructured content. The difference is in the goals and intended audience. Word processors create self-contained documents that have all the detail necessary for a single reader to understand the information without any external aids. This book is an example of a document created with a word processor. Presentation


133 A highly recommended site that describes the PowerPoint origin story is Robert Gaskins’ website at https://www.robertgaskins.com/ (accessed June 2023).

134 For an important counterpoint to the use of presentations to facilitate business meetings, read why Bezos banned the use of presentations at Amazon, and what they do instead at https://twitter.com/JonErlichman/status/1573096127389474816?lang=en. This is business legend and there are several articles online describing this approach. An example is https://www.foleon.com/blog/why-jeff-bezos-banned-powerpoint-from-meetings (accessed June 2023).
applications are used to create electronic documents that support a talk given by a presenter to a large audience, by making it easy to display visual information. The slide decks your teacher will use in class to present the information in this textbook are created using a presentation application.

Typically, when a speaker presents information or teaches in front of an audience, they use slides to display graphics, statistics, and other related information that adds context to the talk. Often this information is difficult to describe verbally, but easy to present visually. Popular presentation applications include Microsoft PowerPoint, Google Slides, and Apple Keynote. These applications are feature rich, providing tools to create and format text, images, and other media, to design a consistent look and layout of the presentation.

**Slides**

A presentation slide is a single page of a presentation. The term “slide” originated from the days of overhead projectors, when an enhanced image was projected onto a screen that the audience could see from a distance. Even with the advent of computers, the term slide remains popular. Presentations are sometime called slide decks. Unlike a page in a document, which is typically intended to be read by someone in a personal setting, a slide is intended to be used in a shared setting, either on a conference call such as Zoom or in a conference room in front of an audience.

**Adding, Deleting, and Reordering Slides**

If you have Microsoft software, you can click on any existing presentation or open PowerPoint to create a new presentation. If you use Google Slides, just go to slides.google.com. You can either open a blank presentation or pick a template from the wide selection of templates available in both PowerPoint and Google Slides (Figure 141 shows an example).

![FIGURE 141 — PowerPoint users can add new slides to a presentation.](image-url)
To add new slides to your presentation in PowerPoint, go to the “Home” tab, click “New Slide,” and then pick any layout you want. In Google Slides, go to the “Insert” menu and select “New slide” (Figure 142). You will notice new slides inherit the same color scheme as the existing slides. We will discuss later in this chapter how you can change the layout and theme of your slides.

To delete any slide in PowerPoint or Google Slides, select the slide, then right click on your mouse to bring the context menu, and then select “Delete Slide” (Figure 143). Once you have finished creating your slides, you may want to rearrange the slides based on inputs from colleagues and friends. In the pane on the left (called the slide thumbnail pane), you can see thumbnails of all your existing slides. To move slides around, just click the thumbnail of the slide you want to move, then drag it to the new location. You can also select multiple slides by holding “Ctrl” while you click the slides you want to move, and then drag them as a group to a new location. The slide thumbnail pane is very useful to organize your slides.

To delete any slide in PowerPoint or Google Slides, select the slide, then right click on your mouse to bring the context menu, and then select “Delete Slide” (Figure 143). Once you have finished creating your slides, you may want to rearrange the slides based on inputs from colleagues and friends. In the pane on the left (called the slide thumbnail pane), you can see thumbnails of all your existing slides. To move slides around, just click the thumbnail of the slide you want to move, then drag it to the new location. You can also select multiple slides by holding “Ctrl” while you click the slides you want to move, and then drag them as a group to a new location. The slide thumbnail pane is very useful to organize your slides.
Formatting Slides

You can customize how your presentation looks by changing the theme, layout, and background of your slides.

Themes offer a predefined set of colors, fonts, and visual effects for the presentation. Themes give your presentation a unified, professional look. For most presentations one of these predefined themes will work very well. To change the theme in Google Slides, go to the “Slide” menu, then select “Change theme.” The right pane will show a variety of themes you can choose from (Figure 144). Selecting any theme will change the theme of all your existing slides (Figure 145). In PowerPoint, go to the “Design” tab to select from the list of available design themes.
Layout determines how information is arranged on a slide. Typically, there is a single theme for the entire presentation, but the layout changes from slide to slide based on the type of information you want to present. For example, in a typical presentation, the first slide has a layout appropriate for a title slide to introduce the presentation to the audience. By default, this first slide has a place to enter the title and subtitle of the presentation, along with the name of the presenter. Most themes offer multiple layouts options for the same task. You can use any of these layouts to communicate your message.

The slides following the title slide have different kinds of content and there are various layouts to choose from to present this content. In the simplest case, you may just have a text box in your slide if you are planning to write a paragraph. You may want to use a two-column layout if you plan to compare the performance of two different products. In PowerPoint, you have the option to select a layout when you add a new slide. You can also change the layout of any slide by clicking the slide and then right clicking on the mouse to bring the context menu. Select “Layout” to get all the available layout options (Figure 146). In Google Slides, you have the option to “Apply layout” under the “Slide” menu (Figure 147). Of course, you can change the layout of the slide manually, too. For example, if you want to remove a text box or an image from your slide, just select the text box or image and click delete.
The background refers to the area behind the slides. It can be a solid color, a pattern, or a picture. The purpose of the background is to set the tone and style of the presentation and to help create a cohesive look. You can use the background to reinforce your presentation’s theme or to support your overall message. You can customize the background for a single slide or for all the slides in your presentation.

To change the background in Google Slides, just select the slide you want to change, right-click on your mouse to bring the context menu, and then select “Change background” (Figure 148). You can also go to the “Slide” menu and select “Change background.” The process to change background is similar in PowerPoint. You can select the slide, bring up the context menu, and select “Format Background” (Figure 149). Once you select the kind of background you want, you could apply it to the selected slide or to all the slides in your presentation. The “Design” tab in PowerPoint also offers you the option to “Format Background” and apply it to the selected slide or all slides in your presentation.

**Presentation Design Tip**

As you discover presentation software features such as backgrounds and layouts, it is very tempting to use them indiscriminately across your presentation. However, too many changes in visual design can quickly become jarring to the viewer and draw viewers’ attention away from the core message you are trying to convey. Use your judgment so that your design elements enhance your message, and do not distract from the message you want to convey in your presentation.
Adding Content

Once you insert a slide, you can add content to the slide by listing your ideas and inserting charts and videos to illustrate your point. Charts and videos serve the additional purpose of ensuring folks don’t fall asleep in the middle of your presentation. Keep in mind, you do not want to create verbose slides with paragraphs of text. These slides become unreadable even from the first row of an audience. You should have just enough words to convey your core message, without boring your audience with details. For additional information, you can refer audience members to websites or other documents that present the information with all necessary context. For example, your slide can say that “club membership grew by 16% this year” and present all necessary details in your talk, or supporting documents.

Adding text is easy. Most slide layouts have text boxes where you can enter text. How many text boxes are there depends on the layout of the slide. In the slide in Figure 150, there are two rectangular text boxes, one small box that serves as the header of the slide and the other large one for the main content. This is perhaps the most common layout used in presentations.

![Click to add title](image)

FIGURE 150 — Text boxes allow users to customize the location of text in individual slides.

Sometimes you may want to add additional text boxes to your slide. In Google Slides, go to the “Insert” tab and then click on “Text box” (Figure 151). Click and drag on the slide to create a text box. Similarly, in PowerPoint, go to the “Insert” tab and click on the “Text Box” icon in the “Text” group. You can then click and drag on the slide to create a text box.
You may want to create bulleted and numbered lists in text boxes to make your point succinctly. To create a list in PowerPoint, just go to the “Home” tab and click on the “Bulleted List” or “Numbered List” in the “Paragraph” group. Similarly, in Google Slides, just click on the bulleted or the numbered list icon in the ribbon and select the format you want (Figure 152). A bullet point or number will appear on the slide. Press “Enter” to create a new bullet point or number.

Both Google Slides and PowerPoint allow you to insert shapes, images, tables, charts, and headers and footers. In PowerPoint, the ribbon of the “Home” tab has many different shapes in the “Drawing” group (Figure 153). You can choose to fill the shapes if you want with color and add texture and gradients. In PowerPoint, under the “Insert” tab, you have the option to add tables, charts, slide numbers, headers, and footers.

FIGURE 151 — Text boxes can be added and removed to meet user needs.

FIGURE 152 — Numbered lists can help users choose direction and priority in slides.

FIGURE 153 — PowerPoint allows users to select and draw shapes that can be utilized to enhance a presentation.
When you add shapes and text boxes to your slide, it is useful to ensure that the shapes on the slide don't go out of sync with respect to each other. The simplest way to do this is to group shapes. Grouping preserves the individual shapes but treats the group as one object while rearranging. To group shapes, select the shapes by clicking on the shapes while holding the “Ctrl” button, then right click to bring the context menu, and choose “Group” (Figure 154). A very common group is a shape object and the associated text box label.

In Google Slides, you have the shapes icon on the ribbon, which offers a variety of shapes, arrows, callouts, and equations (Figure 155). You can also go to the “Insert” tab to add shapes, tables, charts, diagrams, and images. Text boxes can also be added over shapes to create a narrative. You can group and align several shapes to create a consistent look.

FIGURE 154 — Grouping shapes helps create complex images that can be reused later

FIGURE 155 — Google Slides also allows users to insert and create shapes (top). By layering shapes and combining text boxes, users can create unique layouts (bottom).
Inserting media content is also easy in Google Slides as well as in PowerPoint. In Google Slides, go to the “Insert” tab and search for any video on YouTube, the Internet, or your local drives. Once you find the video you want, selecting it will insert it in your slide. Similarly, in PowerPoint, under the “Insert” tab, you can use the “Video” button in the “Media” group to select videos from your device, YouTube, or other online sources.

Presentation Applications as Drawing Tools

Presentation applications are one of the best drawing tools available, though unfortunately, their drawing abilities are highly under-rated. Between shapes, connectors, alignment tools, grouping, and related capabilities, you can create almost any kind of drawing using presentation tools.

Business Elements: Charts, Graphs, Tables, and Spreadsheets

You can make the data in your presentation stand out by adding tables, charts, graphs, and spreadsheets. There are many ways to add tables to slides. In PowerPoint, just go to the “Insert” tab, click on the “Table” button, and find several options to create a table (Figure 156). You can select boxes representing columns and rows to tell the software how many columns and rows you want. Otherwise, you can select the “Insert Table” option and input the number of rows and tables you want.

FIGURE 156 — Tables can be inserted into slides.
Once you have your table, you can go to the “Table Design” tab and select any of the available Table Styles. You can change the border style to either highlight or minimize the table borders. The “Effects” button allows you to add special effects, including Cell Bevel, Shadow, and Reflection (Figure 157).

![Figure 157 — Using table effects can help grab the viewer’s attention and personalize how data is displayed.](image)

You can also link an Excel spreadsheet to your PowerPoint slide to make sure that the data in your slide gets updated every time you change your spreadsheet. To do this, go to the “Insert” tab and then click on “Object” in the “Text” group. In the “Insert Object” window, select “Create from file” and make sure to select the checkbox (“Link”) to link the two objects (Figure 158). Once you click “Ok,” the spreadsheet will get inserted into your slide. Anytime you change your Excel file, the data in your presentation will also get updated. This is particularly useful when working with rapidly changing data, so that the data and charts in your presentation reflect the most current data.

![Figure 158 — Linking Excel files to presentations can allow users to reference and change data.](image)
Working with tables in Google Slides is equally as easy. You can create a table in Google Slides by choosing the “Table” option under the “Insert” tab. To link an existing spreadsheet onto a slide, just open both the slide and the spreadsheet. Copy the data in the spreadsheet and make sure to select “Link to spreadsheet” before you paste it on your slide (Figure 159).

Adding charts and graphs can be done easily. Presentation applications have basic charting capabilities to help you create quick charts without first plotting them using the extensive capabilities available in spreadsheets. If you are using PowerPoint, simply go to the “Insert” tab and select the type of chart you want. The chart as well as the data associated with the chart will get added to the slide (Figure 160). To replace the sample data with your own, paste your own data or change the sample data manually.

Right clicking on the chart will bring up the context menu to let you change labels, chart type, and data. For more extensive controls and to work with large quantities of data, you could copy charts created in Excel and paste them in PowerPoint. You will have the option to link the PowerPoint chart to Excel, which can be great if you want the chart in PowerPoint to change every time you change the data in Excel. Otherwise, you could choose to embed an Excel chart into a slide, which makes the chart a part of the presentation, and disconnect it from the original source data. You can edit the data associated with the chart in PowerPoint, and it will be saved with the presentation.
You can insert a chart just as easily in Google Slides by going to the “Insert” tab and selecting the “Chart” menu option and the chart type you want. Both the chart and the sample data will get inserted into your slide. You can change the data and labels to customize your chart. For more extensive capabilities, you can also insert a chart from an existing Google Sheets file and link the two, so that the chart in Google Slides gets updated whenever you update the data in the spreadsheet (Figure 161).

FIGURE 161 — Google Slides can also import charts and visualizations (Step 1—top; Step 2—bottom).
Linking and Embedding

Linking and embedding are two different ways of displaying information, typically in a document or presentation, that has been created in a different program (often a spreadsheet). Embedding creates a copy of the original data in the document and removes any association between the document and the data source. Linking retains the data in the original spreadsheet and uses the document or presentation just for display.

In practice, linking requires great care since the links can get broken if either the document or spreadsheet are moved from their locations.

Sharing, and Printing Slides

Sometimes you may need to share your slides with your colleagues to get their feedback before your slides are ready to be presented to customers or stakeholders. If you want to share Google Slides, you can do that by clicking on the “Share” button in the top-right corner of your screen. You can also use the “Share” option under the “File” tab, where you can set up your colleagues and friends as editors, commentors, or viewers. Once your presentation is final, you may want to make it available to everyone by choosing to “Publish to web” (Figure 162). If you choose the “Publish to the web” option, you can select the “Auto-advance” option to make sure the slides move forward automatically.

To share PowerPoint slides with others, you could send the slides as an email attachment. Otherwise, you could also upload the file to a cloud storage service such as OneDrive, Google Drive, or Dropbox and share the link with your audience. The third option is to upload the file to an online presentation platform such as Slideshare, Prezi, or PowerPoint Online and share the link with others.

For more information on linking and embedding, please lookup related articles online. One such article is from 2010 at Microsoft’s website https://support.microsoft.com/en-us/office/linked-objects-and-embedded-objects-0bf81db2-8aa3-4148-be4a-c8b6e55e0d7c (accessed June 2023).
Often, while delivering in-person presentations, speakers like to distribute printed copies of their slides to everyone in the audience, to help them make notes while the presentation is going on or to refer to the slides at their leisure. When you print your slides, you could choose to print your slides as handouts or outlines (Figure 163). Handouts let you print multiple slides per page, usually in a format that is easy for people to take notes on. In PowerPoint, you can choose to print anywhere from one to nine slides per page. You can also include space for notes or include speaker notes. Outlines are a way to print the text from your slides in a document format. This is useful for people who want to follow along with the presentation, or for people who want to read through the presentation before or after it is given.

Outlines as a Power Tool for New Document Creation

One very powerful but under-rated use of presentation applications is to create document outlines. In the normal workflow, users create documents describing a plan in the greatest possible detail, then create the presentation to describe the plan to an audience. This sequence can also be reversed. You can start with the presentation and use the bullet lists and slide rearranging features of presentation applications to create your presentation as an outline of your document. The outline exported from the presentation application will be an electronic document with slide titles and bullets in appropriate heading styles. You can now fill in each section to create the complete document. This is a very effective way to create a new document when you are still trying to develop the structure of the document.

To see all the formatting options for handouts (to decide the layout, the number of slides per page, page numbers, headers, footers, and background styles) go to the “View” tab and check out the “Handout Master” (Figure 164). “Notes Master” will let you customize how your presentation will look when printed with notes.
When you are ready to print or export a PowerPoint presentation, just go to the “File” menu and select “Print.”

Google Slides also has similar options to print or export your presentation in the form of handouts and outlines. One option is to download Google Slides as PowerPoint slides or a PDF document. Once you have the slides in PowerPoint or PDF, you can use the print option to create handouts or outlines. The “Print” option in Google Slides lets you choose the number of slides per page and whether to include notes or not.

Delivering the Presentation

When you are done creating and ordering your slides, and have prepared it for sharing with others, you may have the opportunity to deliver the presentation to an audience. If you plan to present your slides in front of your audience, one of the first things you may want is speaker notes for your slides. Speaker notes are a list of important talking points for a slide. Speaker notes can be added to slides in Google Slides as well as in PowerPoint to help you remember things you want to talk about during the presentation. In PowerPoint, click on “Notes” in the bottom-right corner to add notes. In Google Slides, clicking on the three dots at the bottom of the page will bring a box to enter speaker notes. Otherwise, you could go to the “View” tab and select “Show speaker notes.”

Presentation applications have a few tricks up their sleeve to add interest to your presentations. One such capability is various transitions between slides (Figure 165). To add transitions in PowerPoint, go to the “Transitions” tab and select the type of transition you want. If you are presenting at a children’s birthday party, you may even choose to have sound effects when you transition from one slide to another. But formal presentations in business contexts tend to be more sober affairs. Flashy visuals are seen as lacking seriousness. Once you select the type of transition you want, you can choose to apply it to all slides by clicking “Apply To All.” If you are at a trade show and want to run slides continuously, you may choose to advance slides automatically after a certain time rather than move slides manually with “On Mouse Click.” In Google Slides, add transitions by clicking on the “Transition” button on the ribbon.
Not all presentations are in-person. With many organizations switching to remote work due to the changes and adaptations required as a result of the Covid pandemic, many meetings and presentations are now delivered on Zoom, Google Meet, or Skype. Whether online or live, when you present in front of a large audience, you may want to ensure that your laptop or mobile device can successfully connect to the projector, display, or meeting software. Make sure to practice a few times to avoid a panicky, stressful situation on the day of the presentation.

Once you are ready to present, you will need to switch to the presentation mode in the presentation application. The presentation mode removes all editing controls and uses the entire viewing area to display the contents of the displayed slides. In presentation mode, you can move slides manually or automatically. In PowerPoint, you have the “Slide Show” tab with many different options to present. To start the presentation, go to the “Start Slide Show” group and select “From Beginning” or “From Current Slide.” If you select “Use Presenter View,” you will see the notes and several other presentation options on a second display connected to your computer while you present. This can be very useful since you may want to have access to your notes while presenting but don’t want to show them to others. The presenter view also gives you access to the taskbar while you are presenting. In Google Slides, begin presenting by clicking on the “Slideshow/Presenter” button in the top-right corner (Figure 166 top). You have the option to give the URL of the presentation to your audience so they can ask questions that will show up on your screen as they are typed in (Figure 166 bottom). You can address the questions at the end or immediately as they appear on your screen.
Learning to Deliver Great Presentations

Thus far, we have described the important elements of creating and delivering a presentation. As you create your own presentations, it is useful to pay attention to what makes presentations successful. Since the primary purpose of presentations is to communicate with an audience, it is important to use consistent font sizes, styles, and colors throughout your presentation. Bullet points and numbered lists help organize and present information in a clear and concise manner. Headings and subheadings help structure your content and make it easier for your audience to follow along. Also, images, charts, and other types of graphics help illustrate your points and make your presentations more engaging.

Experts have shared several tips online for creating and delivering great presentations. A very good starting point is the TED talks playlist on how to create great presentations. It is available at https://www.ted.com/playlists/574/how_to_make_a_great_presentation.
FIGURE 167 — Choosing the appropriate mix of color, content, and general aesthetic is crucial to creating impactful slides.

Here are a few suggestions to create impactful slides (e.g., Figure 167):

1. Add data and remarks to make your point clearly and briefly

2. Explain complex concepts or ideas by providing visual aids—images, charts, graphs, and videos—to help the audience understand and retain information.

3. Create an appealing presentation that captures and holds the audience's attention and helps them to stay engaged throughout the presentation.
Chapter Terms and Definitions

**Background:** Refers to the area behind the slides

**Embedding:** Creates a copy of the original data in the document and removes any association between the document and the data source

**Layout:** Determines how information is arranged on a slide

**Linking:** Retains the data in the original spreadsheet and uses the document or presentation just for display

**Presentation:** An electronic document that conveys information to an audience

**Slide:** A single page of a presentation used to visually display content intended to be used in a shared setting

**Slide show:** A presentation mode in the presentation application that removes all editing controls and uses the entire viewing area to display the contents of the slides

**Theme:** A predefined set of colors, fonts, and visual effects that can be used for the presentation

**Transition:** A feature is used in presentations to apply special visual or audio effects when advancing one slide to another
Amber’s Business Presentation

Amber was preparing for a Future Business Leaders of America (FBLA) high school competition. FBLA is the largest business Career and Technical Student Organization in the world. Each year, FBLA helps over 230,000 members prepare for careers in business. Its mission is to inspire and prepare students to become community-minded business leaders in a global society through relevant career preparation and leadership experiences.

Amber was competing in the category, “Introduction to Business Presentation.” Her task was the following:

You are trying to raise money to attend a business leadership training program in New York City. This would be a week-long summer program that will cost $2,000. You will prepare a presentation that can be used in front of potential sponsors from your community. Be sure to include why you should attend, and the benefit you will receive and bring back to your school.

Question 1: Maybe you aspire to be a future leader or perhaps you may not. However, consider for a moment that you will be participating in this competition with Amber. Create a presentation using a presentation application you have access to that meets the requirements described above. Be sure to apply a theme, background, and professional layout.

Question 2: Considering that you are petitioning your community to sponsor the funding needed to pay for the summer program, add at least one “business element” to your presentation. Describe the “business element” and why you added it to your presentation.

---


138 This sample scenario was taken from FBLA website which describes the “Introduction to Business Presentation” competition category.